Tinybird Dashboard is recovered, the incident in Auth0, our identity provider, is now resolved.
Resolved
Tinybird Dashboard is recovered, the incident in Auth0, our identity provider, is now resolved.
Monitoring
Tinybird Dashboard is partially down and experiencing slowness due to an open incident in Auth0, our identity provider.