Resolved
There was a degradation in the ingestion on gcp-us-east due to some integrity checks, we identified the issue and fixed it. So now we are finishing processing retries and the situation is stable.
Monitoring
Temporary increase in errors in Events API and API endpoints
Investigating
We're returning an increased rate of errors in API endpoints and Events API