Resolved
The incident was caused by a sudden spike of requests. This is now resolved.
Monitoring
We've identified the cause of the errors and applied a fix. We're monitoring the situation.
Investigating
We're seeing an increase in errors in GCP-us-east4. We're investigating.