Resolved
All systems back to normal. No remaining lag to process
Monitoring
Root cause is now solved. We're still monitoring the region. Kafka service is back to normal.
Investigating
We're currently experiencing degradation with Kafka ingestion. We're looking for the root cause.
Investigating
We're currently experiencing degradation with Kafka ingestion. We're looking for the root cause.