Resolved
UI is fully restored and operative
Monitoring
Access to the UI is working again
Investigating
We're investigating a problem affecting the UI
Identified
UI load is currently returning errors due to an identified problem being fixed
Identified
A problem with an internal monitoring app is causing this, fix is underway.