We were impacted by a spike of requests to the v0/events endpoint which bypass our protections in our load balancers causing a saturation of them which impacted on the rest of the requests.
We have added extra resources to be able to handle any news spikes and we started to work on better protections to avoid any new incident
No components marked as affected
Resolved
We were impacted by a spike of requests to the v0/events endpoint which bypass our protections in our load balancers causing a saturation of them which impacted on the rest of the requests.
We have added extra resources to be able to handle any news spikes and we started to work on better protections to avoid any new incident
Investigating
Load balancing is experiencing intermittent errors - we continue to investigate
Monitoring
Incident resolved and all workflows are working normally.