Resolved
We've caught up with ingestion.
Monitoring
There are still some delayed inserts being processed. We'll resolve the incident when all ingestion is caught up.
Monitoring
Live ingestion is now much more stable, and shortly we'll start catching up with delayed inserts.
Investigating
We keep working on stabilizing the situation. Ingestion is still delayed.
Investigating
A component of the ingestion infra is degraded and ingestion is delayed in the region