Resolved
The platform is stable again. We are going to review which has been the impact of the incident and contain the customers affected by it.
Monitoring
We've identified a merge request that cause an expected moved of pods in Kubernetes causing a spike of 503. We are not seeing any more errors. We will keep monitoring everything
Investigating
We are investigation an increase of errors in multiple regions