We're still working on stabilising the region. We're struggling with Zookeeper, in charge of coordination between ClickHouse replicas, which is why write are a lot more affected than reads.
We've just tweaked a couple parameters that hope will aid the situation.
Identified
We're still working on stabilising the region. We're struggling with Zookeeper, in charge of coordination between ClickHouse replicas, which is why write are a lot more affected than reads.
We've just tweaked a couple parameters that hope will aid the situation.
Investigating
We keep working on identifying the root cause. There's impact in both reads and writes, and in all clusters in the region as the incident is affecting a shared component.
We are storing the data that gets to the Events API to retry the inserts later.
Investigating
There’s a performance degradation in the public cluster on AWS us-east.