The situation is now resolved. There shouldn't be more errors.
Resolved
Monitoring
We've identified the issue and applied a fix. We're monitoring the situation.
Investigating
We're investigating a sudden increase in error rate in the region.