Resolved
Ingestion is up to date now
Monitoring
GCP europe-west3 still having problems, we're redeploying the region
Monitoring
The problem is fixed now ingestion is recovered
Identified
We've identified the issue and are deploying a fix
Investigating
A Kafka connector update is affecting message consumption
Investigating
Kafka connector is not consuming messages