Resolved
The incident is now resolved.
Monitoring
We have identified the issue and it should be fixed now. We're already seeing some new replicas being provisioned. We'll keep monitoring.
Investigating
We're investigating an issue when creating or deleting new replicas. This affects cluster replicas and jobs on-demand (populates and copies).