We have successfully identified the root cause of the US East (AWS) public cluster disruption and fully restored both read and write operations; our team is currently processing the backlog of queued inserts accumulated during the incident.
Resolved
We have successfully identified the root cause of the US East (AWS) public cluster disruption and fully restored both read and write operations; our team is currently processing the backlog of queued inserts accumulated during the incident.
Investigating
We're investigating a service disruption in our US East (AWS) public cluster that began at 10:25 UTC and is affecting both reads and writes: API queries may fail or return errors, and incoming data is being queued. Our team is actively investigating and working to restore stability.
Investigating
We're investigating an issue causing delays in data ingestion for some workspaces in the the US East (AWS) region