A fix was rolled out to the replica provisioning path. Subsequent on-demand replica creations completed successfully. We are conducting a follow-up review to prevent recurrence.
We apologize for the disruption and any inconvenience caused.
Resolved
A fix was rolled out to the replica provisioning path. Subsequent on-demand replica creations completed successfully. We are conducting a follow-up review to prevent recurrence.
We apologize for the disruption and any inconvenience caused.
Identified
Some customers were unable to provision new on-demand replicas. Existing replicas and normal (non on-demand) replica provisioning were not affected. Queries and ingestion on already-running replicas continued to operate normally throughout the window.