We have identified the root cause of this morning's disruption: a fault in an internal monitoring component caused resource exhaustion on some infrastructure hosts, impacting service availability in the region. The issue has been resolved and the region is operating as normal.
Resolved
We have identified the root cause of this morning's disruption: a fault in an internal monitoring component caused resource exhaustion on some infrastructure hosts, impacting service availability in the region. The issue has been resolved and the region is operating as normal.
Investigating
The service disruption affecting our AWS eu-west-1 region has been resolved and the region is operating as normal. We are continuing to investigate the root cause and will share any relevant updates. All other regions were unaffected.
Investigating
Our team is actively investigating the cause and working to restore normal service as quickly as possible.
All other regions are operating normally.