Monitoring
Since 11:10utc we are not detecting more errors. However gcp incident still open so we keep monitoring
Monitoring
We've detected degradation across all components in the region due to network issues related to an ongoing incident on GCP: "Virtual Private Cloud (VPC) experiencing intermittent packet loss and elevated latency in europe-west3-c zone. Event ID: LJCMWTL "
Monitoring
We've detected degradation across all components in the region due to network issues related to an ongoing incident on GCP: "Virtual Private Cloud (VPC) experiencing intermittent packet loss and elevated latency in europe-west3-c zone"
Investigating
We've detected degradation across all components in the region due to network issues.