aws eu-central-1 regions is down
Resolved·Partial outage

Operated to bring the application back

Thu, May 2, 2024, 03:19 PM
(1 year ago)
·
Affected components
Updates

Resolved

Operated to bring the application back

Thu, May 2, 2024, 03:19 PM

Monitoring

Application down

Thu, May 2, 2024, 03:18 PM
Powered by