Degration of performance of the EU API and app.tinybird.co not loading
Resolved·Partial outage

Everything is back to normal

Tue, Jun 18, 2024, 12:50 PM
(1 year ago)
·
Affected components
Updates

Resolved

Everything is back to normal

Tue, Jun 18, 2024, 12:50 PM

Monitoring

The EU API got a degradation of performance causing the requests to get enqueued. This caused some requests to timeout.

This did not affected the endpoint API requests.

The app.tinybird.co was not loading properly as we do some validations against the API. As the API got degradated, some users might experience a 504 error

Tue, Jun 18, 2024, 12:05 PM(45 minutes earlier)
Powered by