Resolved
Incident's resolved and connectors are working properly
Monitoring
Incident resolved
Identified
Root cause identified, fix in progress
Investigating
We've identified a degradation on Snowflake and BigQuery imports. We've identified the root cause and are fixing it.