Resolved
Incident solved, all systems are back to normal.
Monitoring
We identified an issue with one client's resources, and it has been resolved. Some data ingested during the incident were not fully processed, but they should be completed soon. We are actively monitoring the ingestion to ensure that the processing is completed.
Investigating
We are investigating several OOMs found in one of the Clickhouse instances serving the shared infrastructure in that region. Users with dedicated infrastructure are not getting impacted.