Service degradation in AWS-EU-CENTRAL-1
Resolved·Degraded performance

All components are recovered now.

Tue, Dec 3, 2024, 12:48 PM
(4 months ago)
·
Affected components
Updates

Resolved

All components are recovered now.

Tue, Dec 3, 2024, 12:48 PM

Monitoring

Services are restored now. There are still some workspaces that might experience delays in ingestion.

Tue, Dec 3, 2024, 12:27 PM(21 minutes earlier)

Monitoring

Ingest of a workspace caused eu-central-1's failures. We have identified the cause and are currently recovering.

Tue, Dec 3, 2024, 12:15 PM(11 minutes earlier)

Investigating

Operations and requests might be affected and not working properly in AWS-EU-CENTRAL-1.

Tue, Dec 3, 2024, 11:57 AM(17 minutes earlier)
Powered by