Jobs performance degradation
Resolved·Degraded performance

The job processor is stable and all the jobs are running successfully. The OOM has impacted a couple of jobs, we are checking which jobs were impacted and we will contact the customers affected. You can check tinybird.job_log to know if your job were affected

Thu, Jan 9, 2025, 04:44 PM
(5 months ago)
·
Affected components
Updates

Resolved

The job processor is stable and all the jobs are running successfully. The OOM has impacted a couple of jobs, we are checking which jobs were impacted and we will contact the customers affected. You can check tinybird.job_log to know if your job were affected

Thu, Jan 9, 2025, 04:44 PM

Monitoring

One of the job processor got an OOM. We are investigating, but everything seems stable

Thu, Jan 9, 2025, 04:30 PM(14 minutes earlier)

Investigating

We detected some degradation in the job processing

Thu, Jan 9, 2025, 04:21 PM
Powered by