Degraded perf for Events API
Resolved·Degraded performance

All systems seem to have recovered from the pending retries

Thu, Jan 23, 2025, 09:54 PM
(8 months ago)
·
Affected components
Updates

Resolved

All systems seem to have recovered from the pending retries

Thu, Jan 23, 2025, 09:54 PM

Monitoring

Burned through the slow config reads. Still investigating the root cause but the region seems to not be affected anymore.

Thu, Jan 23, 2025, 09:40 PM(14 minutes earlier)

Investigating

Degraded performance in aws-us-wes2 for our Events API. Investigating the root cause

Thu, Jan 23, 2025, 09:36 PM
Powered by