Temporary UI access issues
Resolved·Partial outage

[Resolved] app.tinybird.co access issue
app.tinybird.co is fully operational again after an incident that affected access. The issue has been resolved and services are performing normally.

Thu, Jun 26, 2025, 08:41 AM
(3 months ago)
·
Affected components
Tinybird UI
Updates

Resolved

[Resolved] app.tinybird.co access issue
app.tinybird.co is fully operational again after an incident that affected access. The issue has been resolved and services are performing normally.

Thu, Jun 26, 2025, 08:41 AM

Monitoring

app.tinybird.co is operating normally Access to app.tinybird.co should be working as usual. If you're still experiencing any issues, please refresh the page or reach out to support.

Thu, Jun 26, 2025, 08:01 AM(40 minutes earlier)

Investigating

We are experiencing temporary UI access to http://app.tinybird.co

Thu, Jun 26, 2025, 07:48 AM(12 minutes earlier)
Powered by