Resolved
Ingestion is now working as expected. No issues remain.
Monitoring
Events API is now recovered and ingesting data as expected. There can be some delayed data in specific Data Sources that is being ingested at the moment.
Investigating
We’re currently investigating the root cause of the issue.